12.2.09

Recuperar os Thumbnails das familias

Muitos de vocês já devem ter deparado com a seguinte situação, deixaram de conseguir vizualizar os slides(thumbnails) das familias contidas na pasta da biblioteca de Revit. A maioria dessas situações ocorre porque ao actualizarmos o Revit e não actualizando os ficheiros das familias, o preview do Windows Explorer deixa de reconhecer a versão do ficheiro e não o consegue apresentar, também existem relatos de ocorrências similares no Windows Vista.

Esta solução que passo a apresentar pretende resolver essa situação mas pode não funcionar em todos os casos, como implica modificar o Registry do Windows à que ser cauteloso e saber o que se está a fazer.

1. Editar o registry (Start > Run, Type "Regedit" premir )
2. Procurar a seguinte chave em :Computer \HKEY_CLASSES_ROOT \CLSID \{F9CF7B2B-FC11-402E-880D-85C7CED86642} \InprocServer32
3. Fazer duplo click em (Default) para abrir o seu valor
4. Mudar o valor [Value Data] para: C:\Program Files\Revit Architecture 2008\Program\RevitPreview.dll (este caminho poderá variar dependendo da versão que temos instalada, normalmente colocamos na versão anterior á que temos a funcionar)
5. fechar o editor do Registo

Boa sorte e bom trabalho

3 comentários:

Décio Ferreira disse...

Finalmente a resolução de muitos dos nossosproblemas :)

Boa Fernando ;)

Sergio disse...

Boas Fernando, Aconteceu-me isto ao passar para Revit Arquitecture 2012.

Sabes em que sitio do registo posso alterar o valor?

Obrigado

Sergio Santos

Décio Ferreira disse...

Experimentaste fazer da mesma forma?

Esse problema só me aconteceu uma vez ou outra.

No entanto, será que não será "normal" isso acontecer com as famílias mais antigas?